Increased Error Rates for File Uploads
Incident Report for Planning Center
Resolved
File uploads are working again and the issue is resolved. Thank you for your patience!
Posted 25 days ago. Sep 25, 2019 - 10:52 PDT
Identified
We have identified the issue and a fix is rolling out. File uploads are beginning to work again.
Posted 25 days ago. Sep 25, 2019 - 10:48 PDT
Update
All file uploads are currently disabled.
Posted 25 days ago. Sep 25, 2019 - 10:10 PDT
Investigating
We’re seeing a recurrence of errors with file uploads. Our team is investigating now.
Posted 25 days ago. Sep 25, 2019 - 10:03 PDT
This incident affected: Accounts, API, Check-Ins, Church Center, Giving, Groups, Login, People, Services, Registrations, and Resources.