Slowdown in email and other background job processing
Incident Report for Planning Center
Resolved
This issue has been resolved. Background jobs are speedy again!
Posted 11 months ago. Sep 08, 2018 - 10:34 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 08, 2018 - 10:12 PDT
Investigating
We are currently investigating an issue with slow processing of email and other background jobs like search index updates.
Posted 11 months ago. Sep 08, 2018 - 10:12 PDT
This incident affected: People.