PDFs from Services not downloading
Incident Report for Planning Center
Resolved
All PDFs should be fully functional and back to normal. Thank you for your patience!
Posted about 2 months ago. Jan 22, 2019 - 19:16 PST
Update
Most PDFs are downloading again. We are still working to restore full functionality.
Posted about 2 months ago. Jan 22, 2019 - 17:20 PST
Investigating
PDFs created by Planning Center Services are not downloading at the moment. A fix is coming shortly.
Posted about 2 months ago. Jan 22, 2019 - 16:54 PST
This incident affected: Services.