Increased errors rates for file uploads
Incident Report for Planning Center
Resolved
File uploads are working properly again. Thanks for your patience.
Posted 26 days ago. Sep 24, 2019 - 16:44 PDT
Identified
We have identified the issue affecting file uploads, and are working on a fix now.
Posted 26 days ago. Sep 24, 2019 - 16:13 PDT
Investigating
We are currently investigating an issue related to file uploads.
Posted 26 days ago. Sep 24, 2019 - 14:40 PDT
This incident affected: API, People, and Services.