Elevated Response Times in Check-Ins
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 11, 2019 - 17:05 PDT
Monitoring
Check-Ins is back up to speed. The team is monitoring the situation.
Posted 5 days ago. Sep 11, 2019 - 16:39 PDT
Investigating
Check-Ins is loading very slowly for many customers. Our team is investigating.
Posted 5 days ago. Sep 11, 2019 - 16:32 PDT
This incident affected: Check-Ins.