Grade Promotions Temporarily Disabled
Incident Report for Planning Center
Resolved
We've identified and addressed the root cause of the bg. We'll be reaching out to affected organizations in the next day or two. If you have any questions, please contact us at support@planningcenteronline.com.
Posted 28 days ago. May 28, 2019 - 17:07 PDT
Investigating
The grade promoter is causing some kids to be promoted more than a single grade at a time, so we've decided to disable it until we get it sorted out.
Posted 28 days ago. May 28, 2019 - 15:22 PDT
This incident affected: People.