Elevated Error Rates
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 08:39 PST
Monitoring
Error rates have returned to normal levels. We are monitoring the situation.
Posted Nov 18, 2019 - 07:33 PST
Investigating
We are seeing elevated error rates in Resources
Posted Nov 18, 2019 - 07:17 PST
This incident affected: Resources.