Increased errors rates for file uploads
Incident Report for Planning Center
Resolved
File uploads are fully functional.
Posted 3 months ago. Jun 24, 2019 - 06:37 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 24, 2019 - 06:36 PDT
Investigating
We are seeing increased errors when uploading files. We are working on a resolution.
Posted 3 months ago. Jun 24, 2019 - 06:28 PDT
This incident affected: API and Services.