Groups Outage
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 27, 2019 - 20:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 27, 2019 - 16:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jan 27, 2019 - 16:39 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 27, 2019 - 16:20 PST
Investigating
Groups is experiencing a major outage and we are taking action to restore service as quickly as possible.
Posted 4 months ago. Jan 27, 2019 - 16:19 PST
This incident affected: Groups.