Increased error rates in PDF generation.
Incident Report for Planning Center
Resolved
PDF generation is fully functional.
Posted 2 months ago. Jun 10, 2019 - 12:10 PDT
Monitoring
A fix has been implemented and we're monitoring PDF generation.
Posted 2 months ago. Jun 10, 2019 - 12:07 PDT
Identified
We are seeing many errors in PDF generation. We are working on a resolution.
Posted 2 months ago. Jun 10, 2019 - 11:17 PDT
This incident affected: Services.