Church Center login code delivery delays
Incident Report for Planning Center
Resolved
This issue has been resolved.
Posted 2 months ago. Aug 11, 2019 - 11:52 PDT
Monitoring
We have identified the issue and deployed a fix. SMS messages are being delivered quickly again. We will continue to monitor the situation.
Posted 2 months ago. Aug 11, 2019 - 10:44 PDT
Investigating
We are seeing significant delays in getting Church Center login codes delivered via SMS. We are investigating the issue.
Posted 2 months ago. Aug 11, 2019 - 09:54 PDT
This incident affected: Church Center.