Email Deliverability: ATT, Bellsouth, SBCGlobal
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 16:01 PDT
Identified
Our emails are not being delivered to ATT, Bellsouth or SBCGlobal addresses. We have escalated this issue with our email provider, and they are waiting to hear back from ATT on this matter.
Posted 2 months ago. Jul 10, 2019 - 12:07 PDT
This incident affected: Check-Ins, Church Center, Giving, Groups, People, Services, Registrations, and Resources.