People real-time updates and background tasks are delayed
Incident Report for Planning Center
Resolved
All systems are back to normal. Thank you for hanging in there!
Posted 3 months ago. Aug 01, 2019 - 16:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 01, 2019 - 14:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 01, 2019 - 13:46 PDT
Investigating
Background tasks such as real-time updates, sending emails, and importing people are delayed.
Posted 3 months ago. Aug 01, 2019 - 13:28 PDT
This incident affected: People.