Delayed job processing
Incident Report for Planning Center
Resolved
All caught up now! Thanks for hanging in there with us.
Posted about 1 year ago. Jan 06, 2017 - 10:47 PST
Monitoring
Some operations like sending email, and refreshing lists are backed up. The problem has been addressed and we're getting caught up now. We should be back to normal in 20 minutes or so.
Posted about 1 year ago. Jan 06, 2017 - 10:23 PST