File storage system partially degraded
Incident Report for Planning Center
Resolved
Our hosting provider has given the all-clear. Planning Center is fully operational.
Posted 8 months ago. Mar 20, 2018 - 10:05 PDT
Update
The error rates from our file storage system have dropped. We will continue to monitor the situation.
Posted 8 months ago. Mar 20, 2018 - 09:02 PDT
Monitoring
Our hosting provider has been reporting issues with our file storage service. Currently our Avatars service is partially down because of it. Other Planning Center features such as the chord chart editor, file uploading/opening, printing pdfs, avatar uploads, etc. may be impacted. We are currently monitoring the situation.
Posted 8 months ago. Mar 20, 2018 - 08:35 PDT