People app errors
Incident Report for Planning Center
Resolved
We have fixed the issue with the People app. Planning Center is fully functional.
Posted 10 months ago. Jan 08, 2018 - 14:11 PST
Identified
We have identified the problem and are working to resolve it now.
Posted 10 months ago. Jan 08, 2018 - 14:01 PST
Investigating
We are investigating increased errors with the People app.
Posted 10 months ago. Jan 08, 2018 - 13:57 PST