API Partially Degraded
Incident Report for Planning Center
Resolved
The API is back to fully operational.
Posted 4 months ago. Aug 01, 2018 - 19:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 01, 2018 - 19:07 PDT
Identified
The API is currently having issues. The problem has been identified and we are working on a fix. The Services mobile app (iOS and Android) and Music Stand are currently impacted.
Posted 4 months ago. Aug 01, 2018 - 18:45 PDT
This incident affected: API.