Intermittent Connectivity
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 02, 2018 - 15:56 PST
Monitoring
The issue appears specific to Time Warner / Spectrum customers. We will update this issue once the issue is confirmed resolved on their end.
Posted 9 months ago. Mar 02, 2018 - 13:15 PST
Investigating
People are reporting intermittent connection issues to our apps. We're looking into it!
Posted 9 months ago. Mar 02, 2018 - 12:42 PST