S3 experiencing increased error rates
Incident Report for Planning Center
Resolved
Amazon has indicated that their issues are resolved. Planning Center is fully functional.
Posted about 1 year ago. Sep 14, 2017 - 13:20 PDT
Monitoring
The S3 issues appear to have been resolved by Amazon. We're still monitoring the situation.
Posted about 1 year ago. Sep 14, 2017 - 12:58 PDT
Investigating
Amazon has noted increased error rates for their S3 service: http://status.aws.amazon.com/
We're currently monitoring the situation.
Posted about 1 year ago. Sep 14, 2017 - 12:09 PDT