Services Outage
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 25 days ago. Nov 14, 2018 - 15:14 PST
Monitoring
A configuration error caused a major outage in Services. We have corrected the error and the site is returning to normal operation.
Posted 25 days ago. Nov 14, 2018 - 15:11 PST
This incident affected: Services.