Elevated Response Times
Incident Report for Planning Center
Resolved
A performance issue was found in a new feature, so we've temporarily rolled it back.
Posted Aug 11, 2016 - 12:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2016 - 12:42 PDT
Identified
The issue has been tracked down, we're getting a fix out right now.
Posted Aug 11, 2016 - 12:38 PDT
Investigating
We're experiencing increased response times and are currently looking into the issue.
Posted Aug 11, 2016 - 12:21 PDT