Outage
Incident Report for Planning Center
Resolved
All systems back to normal.
Posted Mar 01, 2016 - 11:25 PST
Update
All traffic has been shifted. If you are still unable to access the site, you may need to wait a few minutes for your DNS settings to update.
Posted Mar 01, 2016 - 11:17 PST
Update
We're shifting all traffic to an unaffected data center. Everything should be restored in a few minutes.
Posted Mar 01, 2016 - 11:07 PST
Investigating
Some customers are unable to access our sites. We're investigating right now.
Posted Mar 01, 2016 - 11:05 PST