Elevated Error Rates
Incident Report for Planning Center
Resolved
The issue should be resolved and back to normal. Thanks for your patience.
Posted Oct 18, 2016 - 17:38 PDT
Identified
The issue is identified and we're working on a fix.
Posted Oct 18, 2016 - 17:14 PDT
Investigating
Our systems have notified us of elevated error rates and our team is investigating.
Posted Oct 18, 2016 - 17:08 PDT