Temporary Outage
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 21, 2017 - 17:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Nov 21, 2017 - 16:29 PST
Investigating
We are currently investigating an outage across all apps.
Posted 12 months ago. Nov 21, 2017 - 16:12 PST
Monitoring
We had a brief outage across all apps between 12:45 pm & 12:47 pm PST. All apps are up and running now & we are monitoring the situation.
Posted 12 months ago. Nov 21, 2017 - 13:09 PST