Elevated Response Times
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 22, 2018 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 22, 2018 - 10:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 22, 2018 - 09:58 PDT
Investigating
We're experiencing increased response times and are currently looking into the issue.
Posted 3 months ago. Aug 22, 2018 - 09:24 PDT
This incident affected: Services.