Elevated error rates
Incident Report for Planning Center
Resolved
We've fixed the issue and the apps have been restarted. Error rates are back to normal.
Posted Jun 15, 2016 - 14:37 PDT
Identified
A database configuration issue is causing some customers to receive errors when adding new data to their accounts.
Posted Jun 15, 2016 - 14:08 PDT
Investigating
We are currently investigating this issue.
Posted Jun 15, 2016 - 14:00 PDT