Elevated Response Times
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 24, 2018 - 22:15 PDT
Monitoring
All customer facing traffic is now being served out of datacenters that are unaffected by this issue, bringing response times and error rates back to normal. We will continue monitoring until AWS gives the all clear.
Posted 7 months ago. Apr 24, 2018 - 21:36 PDT
Identified
AWS has identified an issue affecting network connectivity between servers in a particular datacenter. We are working to bring up additional capacity in other zones to mitigate the issue.
Posted 7 months ago. Apr 24, 2018 - 21:24 PDT
Investigating
We're experiencing increased response times in all Planning Center applications and are currently looking into the issue.
Posted 7 months ago. Apr 24, 2018 - 20:37 PDT