Push notifications interrupted
Incident Report for Planning Center
Resolved
The problem has been identified and addressed. Notifications are coming through again.
Posted Feb 26, 2017 - 09:21 PST
Investigating
Most push notifications are either delayed or not getting sent. We're investigating now.
Posted Feb 26, 2017 - 08:27 PST