Service Unavailability
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 25, 2018 - 10:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Oct 25, 2018 - 10:46 PDT
Update
We are continuing to investigate this issue.
Posted 22 days ago. Oct 25, 2018 - 10:37 PDT
Investigating
We're currently experiencing a major outage and are taking action to restore service as quickly as possible.
Posted 22 days ago. Oct 25, 2018 - 10:36 PDT
This incident affected: API, Accounts, Church Center, and People.