Elevated Response Times
Incident Report for Planning Center
Resolved
Database caches have rewarmed and response times are back to normal.
Posted Jun 22, 2016 - 08:28 PDT
Investigating
We're experiencing increased response times and are currently looking into the issue.
Posted Jun 22, 2016 - 08:07 PDT