Elevated Response Times
Incident Report for Planning Center
Postmortem

A detailed report of the incident, along with the corrective measures taken, has been posted to our blog.

Posted about 1 year ago. Sep 06, 2017 - 08:55 PDT

Resolved
Systems are back to full functionality. A detailed report, along with the specific corrective measures we'll be taking, will be posted in the coming days.
Posted about 1 year ago. Aug 27, 2017 - 10:20 PDT
Update
Lists in Planning Center People are still disabled as we keep an eye on our server loads.
Posted about 1 year ago. Aug 27, 2017 - 09:41 PDT
Monitoring
Fixes have been implemented and systems are recovering. We're monitoring the situation closely.
Posted about 1 year ago. Aug 27, 2017 - 08:55 PDT
Identified
We're experiencing increased response times and are currently looking into the issue.
Posted about 1 year ago. Aug 27, 2017 - 07:19 PDT